UI glitches

  • Looking for our server(s)? Go to our servers page after you've subscribed to our content pack. Hope you enjoy them!
  • You can purchase Premium Membership to enhance your game experience and support our community!
  • Meet other members and stay updated in our Discord and Steam Group. Find out how to get permissions on Discord here.
Status
Not open for further replies.

ghost

New Member
Sep 25, 2019
12
30
3
New Orleans
It isn't, considering my entire game is fine and all. I haven't had this issue on any other server, or game. I'll update my drivers.
 

TheXeno

Active Member
Aug 13, 2019
53
86
18
18
Ive never seen or heard of any UI problems like this. Maybe this is a your system problem instead of an actual UI problem.
 

ghost

New Member
Sep 25, 2019
12
30
3
New Orleans
Still like this. Again, my computer isn't old by any means, and I play all sorts of games without issues. The driver update didn't fix much of anything. Garry's Mod otherwise runs perfectly fine.
 

Brents

Well-Known Member
Apr 1, 2018
199
170
43
20
United Kingdom
Still like this. Again, my computer isn't old by any means, and I play all sorts of games without issues. The driver update didn't fix much of anything. Garry's Mod otherwise runs perfectly fine.
Yeah, i have no idea as It looks exactly like a video card problem.

I've never experienced anything wrong with the UI on both my pcs.

Hope you are able to find a fix.
 

A Sack O' Salt

Monolith Addict
Dec 10, 2017
938
549
108
18
The video won’t load for me as of right now.
Is it the inventory or your mini-map/ health bar?
 

ghost

New Member
Sep 25, 2019
12
30
3
New Orleans
The video won’t load for me as of right now.
Is it the inventory or your mini-map/ health bar?
It is of the inventory, but past the video it also happens on any UI popups for say, jobs, stores, etc.
If it helps, I have a GTX 1060. Here is a screenshot to help you. awwwww.jpg
 

A Sack O' Salt

Monolith Addict
Dec 10, 2017
938
549
108
18
It is of the inventory, but past the video it also happens on any UI popups for say, jobs, stores, etc.
If it helps, I have a GTX 1060. Here is a screenshot to help you. View attachment 8366
Could either be a video card problem or a texture problem.
Do you have CS:S installed?
 

gm1003

MRP Senior Administrator
MRP Senior Administrator
Forum Moderator
Report Management
Marketing Team
Event Team
MRP Recruitment Team
Jul 7, 2018
926
1,098
108
19
College Station, TX
uninstall your graphics drivers and update them again
 

ghost

New Member
Sep 25, 2019
12
30
3
New Orleans
Still hasn't been fixed unfortunately. I'll reinstall Garry's Mod.
Edit : Reinstalling has not fixed it.
 
Last edited:

ghost

New Member
Sep 25, 2019
12
30
3
New Orleans
I'm fairly sure that this was extra material packs, from other servers, possibly the CSS material pack? I don't know, but removing all other addons fixed it.
 
  • Like
Reactions: A Sack O' Salt

A Sack O' Salt

Monolith Addict
Dec 10, 2017
938
549
108
18
Solved. Locked and Moved.
 
Status
Not open for further replies.